Công Nghệ

Flash any / most Asus motherboard Bios in DOS with USB tutorial – Intel & AMD roll back



DOWNLOAD LINK to the files needed:

Asus ROG Forum thread:

This is for people that want to rollback their bios but EZ Flash wont let them

Or people that just need a different way to flash their bios on their boards.

Example: you are on bios 1001 then you up date to bios 3401 but you decide you want to go back to 1001 because your system was more stable on 1001 but bios 3401 wont let you go back using the flash tools in the bios or windows.

This method uses a tool called AFUDOS.exe to flash your bios in Dos

First thing to consider make sure u have “American Megatrends Bios”

– To check this in Windows 10 or 8.1 just right-click on the Start button and then choose Run.
– In the Run window or search box, type the following exactly as shown: msinfo32 and push enter or ok
Your System info should pop up and you can see your Bios

2nd thing to consider – THIS IS EASY it may look hard or like alot of steps but its not

Now that you confirmed you have a “American Megatrends Bios” and that its not Brain surgery we can proceed

SOFTWARE and Files that you will need

DOWNLOAD LINK to the files needed:

Files needed and in download

– Rufus Format (aka HP USB Boot Utility)
– AFUDOS.exe (this is software used to flash your bios)
– The files I have included in the “Copy to USB” folder (this is in the download I provide)
– UEFITool.exe (this is to convert your .CAP files to .ROM files)
– And of course your Bios File (this you will need to get from your Motherboards support page this is not included)

– CSM MUST BE ENABLED IN YOUR BIOS IN ORDER FOR THIS TO WORK
– IF YOU HAVE IT DISABLED YOU CAN DISABLE IT AGAIN AFTER YOU FLASH YOUR BIOS
– MAKE SURE YOUR .ROM FILE IS NAMED bios.rom OR IT WONT WORK
– YOU CAN KEEP ON USING THIS USB STICK FOR YOUR MOTHERBOARD OVER AND OVER AGAIN AS LONG AS YOU NAME THE BIOS FILE bios.rom WHEN USING IT WITH THIS USB

Nguồn: https://truonggiabinh.com

Xem thêm bài viết khác: https://truonggiabinh.com/cong-nghe/

vì sao bất động sản nghỉ dưỡng bị siết chặt? | Bác Sĩ Nhà Đất – real estate investment business

Previous article

Xu hướng BẤT ĐỘNG SẢN VEN BIỂN tiềm năng phát triển | Phạm Văn Nam

Next article

42 Comments

  1. does not work for my asus x570 tuf wifi. Seems like this method doesnt work for x570 which is a shame. f amd

  2. u are my hero Sir

  3. I got an error saying ROM file size does not match existing BIOS size while flashing, does anyone got an work around for this?

  4. You saved my PC!!! THANK YOU. Funny thing is I was searching for the solution and used all the same programs and a bunch of load other but none was working… Maybe your magic .bat file worked it out :))
    P.S. This is the only way to downgrade bios on old ASUS motherboards without white USB port (when you suffering of new bios bugs like me)

  5. bro, you saved my laptop from being bricked. Anyone with an Asus GL502vm, DO NOT UPDATE BIOS to 306!!! Thank you for this guide!!!!

  6. My heart was beating 100000000 times per second when I did that

  7. If your BIOS file doesn't have .cap extension, if it has something like .306 instead of .cap (306 is BIOS version), then you just need to rename it as .cap file and follow the steps in the video. 😉

  8. Could you upload the video again?
    The video is the one where I need a hearing aid …..

  9. ??????????? guess, that's a feature from ASUS ??? "CAB file" ????
    I allready have a rom file, when i safe it using Aptio AfuwinGUI.exe ?????

  10. Thank you very much, it worked for me

  11. I'm getting: Problem getting flash information, my bios update was already a rom file.

  12. can i use this on rog strix scar laptop ?

  13. The left mono audio is extremely low in volume BUT the easily downloadable files and the information here is Freak'n awesome. Thank you, 'You are definitely a Geek' for the great tutorial !

  14. спасибо!рабочая инструкция)

  15. To all who want to do this to reconsider , it could make your pc/laptop unusable if flash wrong BIOS or restart pc/laptop too soon
    This guy maybe not tell you all the risk of wrong BIOS flash.

  16. Thank you soo much!!!!
    It worked perfectly on my Asus B350-F Gaming with ryzen 1700.
    I was stuck with the latest bios and it was causing my monitor to flicker black , couldnt downgrade bios and version and your flash method worked.
    Im back again at 4024 that is the most stable for me and ive used it for 2 years without any problems and i got the best OC out of it.

  17. yo i was scared to do this after seeing so many negative comments but damn bruh it worked with my Asus Z170-k less gooooo

  18. i did everything you say and pushed restart button and my pc never started again. even didnt show up the bios booting screen what should i do idk im pissed

  19. It sadly didn't work. When I visited my pc back up it said I was still using version 1105 (tried to update it to 1401)

  20. Confirmed 25.04.2020 on Asus Rog Maximus Formula XI from Bios 1401 to 1201. Remember: follow the exact steps like in video. Cheers ✌

  21. Im booting to bios now… Wish me luck

    May the odds be in my favor

    This is some scary shit.

  22. Volume is so low, why?

  23. I need help

  24. Thank you so much, man. worked like a charm. got both my RAM sticks running and at 3200Mhz after the bios update.. liked and subbed.

  25. "Rom file size does not match existing bios size" solution?!?

  26. All complete but bios still the same:

    I have an Asus X299 TUF Mark2 (with I9-7900x processor) where it's impossible to flashback bios.

    I have upgrade bios to version 3006. This bios is buggy and my computer doesn't boot now.

    6 days now I'm pulling my hair out of my head.

    I was very hopeful about this method and at the beginning it was working.

    I got exactly same result as in this video.

    – Reading flash 0 to 100%

    – Erasing All Block 0 to 100%

    – Updating All Block 0 to 100%

    – Verifying All Block 0 to 100%

    C:>

    No error, everything seemed ok.

    But after reboot I see the bios didn't changed, still 3006.

    I tried by converting 2002, 1902 and 1503 .cap files to .rom files, didn't work anyway.

    I don't understand. Afudos has completely erased the cmos and nothing has changed?

    It's not possible, it makes no sense for me. It means Asus put the last bios in another chip and restore it?

    Please help me.

  27. Thanks for great tutorial :
    Now running 9600k on Asus Z270 STRIX F … AWESOME BRO ..

  28. Pc on but no display

  29. My pc doesent start after doing this

  30. thank you guy very much. You help me save 80 buck :)))

  31. Does it work on Asus laptops?

  32. hi bro i ve a usb problem it s powering up but no response or data even inbios i cant usb mouse or kb also the front panel is not working
    is there any sol ??

  33. I was having high hopes for this method. I'm sitting here and I've ordered some newer parts for an old motherboard. I wanted to flash the bios but none of the tools Asus provided work. It gets weirder when the oldest bios that Asus states there is has the version number 0209.. Mine has the version number 0202..

    So I found your guide, followed the steps and boom. Error 46 problem getting flash information. My guess it that the program just won't work with these old bios ROMs.

  34. If this works I will sub.

  35. Nice and thank you had safe ma life 😊 Almost I commit suicide.

  36. Didn't work for me, I did everything correct and when I rebooted I was still on the same BIOS version….Any ideas why it didnt work? Cheers

  37. Does this stay even if you reinstall windows/change hdd/ssd?

  38. be very careful doing this… i got no video signal after rolling my bios back. I'm not greeted with a solid white LED on the corner of my motherboard indicating there was a problem with VGA (asus x470f)… I found a fix to this issue by removing cmos battery and reinstalling ram (switched the slots) and was able to get back into windows.

  39. Rom file size does not match existing bios size error message. Help 🙁

  40. Thanks ! Work on my ASUS B450-F Gaming.

  41. I got an error saying ROM file size does not match existing BIOS size on the black screen, does anyone have any advice?

  42. This is incredible – just saved a server that would crash randomly after about 30 mins with this.

Leave a reply

Your email address will not be published. Required fields are marked *